Amazon Web Services (AWS) is currently experiencing an outage that is affecting some ProDeal360 users.

Incident Report for ProDeal360

Resolved

This incident has been resolved.
Posted Dec 07, 2021 - 20:49 EST

Update

We are continuing to monitor AWS as they fully recover.
Posted Dec 07, 2021 - 17:24 EST

Monitoring

Our service provider, Amazon Web Services (AWS) is currently reporting connectivity issues which may impact the performance of ProDeal. We will continue to monitor the situation.
Posted Dec 07, 2021 - 12:12 EST
This incident affected: Prod (Core Application).