Elevated Errors and Timeouts

Incident Report for ProDeal360

Resolved

This incident has been resolved.
Posted Mar 01, 2021 - 15:49 EST

Identified

We've identified the issue and the fix is being release now.
Posted Mar 01, 2021 - 13:52 EST

Investigating

We have noticed Increased error rates and timeouts. We are currently investigating this issue.
Posted Mar 01, 2021 - 13:03 EST

Monitoring

We're seeing reduced errors and traffic is flowing as expected. We'll continue monitoring the stability throughout the day.
Posted Mar 01, 2021 - 12:41 EST

Investigating

ProDeal is experiencing elevated errors and timeouts. This is impacting the ability for some users to access the system.
Posted Mar 01, 2021 - 12:13 EST