Increased Error Rates with Authentication
Incident Report for ProDeal360
Resolved
Our third party provider has resolved the issues on their end. All ProDeal services are operational.
Posted Nov 25, 2020 - 18:27 EST
Monitoring
A fix has been implemented allowing users to authenticate, create accounts, and reset passwords.
We are still investigating an issue that is affecting users who try to log in using SSO.
Posted Nov 25, 2020 - 12:23 EST
Identified
We've identified the cause and are actively working on a work around while AWS resolves their outage.
Posted Nov 25, 2020 - 11:43 EST
Investigating
We are currently investigating an issue our Third Party provider (AWS) is experiencing that is causing some logins on ProDeal to fail or receive an error.
Posted Nov 25, 2020 - 11:02 EST
This incident affected: Prod (Core Application).